No Verification Image - Firefox 3 and 3.5

Something not look right? Please explain in detail.

No Verification Image - Firefox 3 and 3.5

Postby Monkeywiz » Fri Jul 10, 2009 3:53 am

I meant to mention this when I signed up, but the verification image wasn't showing up in either Firefox 3 or 3.5 on my Mac, works fine in Safari (just not my default browser so took me a mo to figure out why I couldn't register)
User avatar
Monkeywiz
 
Posts: 4
Joined: Thu Jul 02, 2009 4:17 am

Re: No Verification Image - Firefox 3 and 3.5

Postby harknell » Fri Jul 10, 2009 1:41 pm

Hi, do you have any special firefox extensions or plugin active? I have tested using those browsers at default set up and they work for me. Wondering if it's not playing well with some adblocker or other plugin software.
Webmaster for the comic Stupid and Insane Defenders Against Chaos: http://www.onezumi.com
Webmaster for the comic Erfworld: http://www.erfworld.com
harknell
Site Admin
 
Posts: 189
Joined: Fri Dec 19, 2008 10:49 am

Re: No Verification Image - Firefox 3 and 3.5

Postby Monkeywiz » Sat Jul 11, 2009 11:01 am

It was on my work machine, so I'll run down a list of plugins I've got Monday, as there are definitely a few installed (no ad blockers though).
User avatar
Monkeywiz
 
Posts: 4
Joined: Thu Jul 02, 2009 4:17 am

Re: No Verification Image - Firefox 3 and 3.5

Postby Monkeywiz » Mon Jul 13, 2009 5:39 am

Whether it's one of these that was causing the issue or just a combination of them, hope it's of some use.

Image
Image
User avatar
Monkeywiz
 
Posts: 4
Joined: Thu Jul 02, 2009 4:17 am

Re: No Verification Image - Firefox 3 and 3.5

Postby harknell » Mon Jul 13, 2009 9:37 am

Hi, we've made some changes to the server, I'd appreciate it if you could see if the images show up correctly now for you.
Webmaster for the comic Stupid and Insane Defenders Against Chaos: http://www.onezumi.com
Webmaster for the comic Erfworld: http://www.erfworld.com
harknell
Site Admin
 
Posts: 189
Joined: Fri Dec 19, 2008 10:49 am

Re: No Verification Image - Firefox 3 and 3.5

Postby Monkeywiz » Mon Jul 13, 2009 9:53 am

I just logged out and went back to the register page and the verification image shows up for me now (both in 3 and 3.5), looks like it's all sorted now.
User avatar
Monkeywiz
 
Posts: 4
Joined: Thu Jul 02, 2009 4:17 am


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests

cron